PDA

View Full Version : downloadin torrents



wayne
2006-07-06, 03:30 PM
hi wayne here im havin problems downloading torrents , the torrent say error (vbtt unreconised host ) please can anybody advised me on this , many thanks .

allginger
2006-07-06, 08:25 PM
I too am having the same problems

I get

Error: Tracker Response Error:vBTT v2.1.5: Unrecognized host

and yes I am logged in and yes I am excepting cookies.

All was fine before the change???????????? :confused:

allginger
2006-07-06, 08:30 PM
OK

cant download "the body" but can download HRVDVD10

Strange seems like specific torrent issues???

Spinoza
2006-07-06, 09:00 PM
I also can't download anything. Anybody have some advice ? Before i didn't had any problems.

jaman57
2006-07-06, 09:19 PM
I know you have to be logged in and accepting cookies; anything beyond that I don't know...I do know that one download I did wouldn't start until I had tried a few times, i.e. logging out, deleting old cookies and torrent file, then logging in again. It was the third time before it worked.

Jeff

wayne
2006-07-07, 08:51 AM
i can download now , thanks for the advice from jaman 57 , thanx m8 :)
i was gettin to the stage of giving up. keep torrents alive seed them :D

ttrocc7007
2006-07-07, 05:50 PM
If it's any help, I have had this problem here as well as other tracker sites that personalize your torrent download. In each case I have simply redownloaded the torrent link, and everything worked fine.
Hope this helps.

Spinoza
2006-07-08, 10:33 PM
it works now but i have to stay logged in to the yeeshkul website

watersfan87
2006-07-09, 06:12 PM
:(

I've tried all the tips mentioned in this discussion and I'm still having problems. That vBTT v2.1.5: Unrecognized host error comes up, no matter what torrent I try to download.

xuleca
2006-07-17, 12:45 PM
I have the same problem that "wayne". What can we do to come back download ????????

keytohwysw
2006-07-18, 03:21 PM
I have tried everything listed, deleting my cookies, re downloading the torrent, re-loging in, keeping logged in, but every torrent I try gives me the unreconized host error, I just wanted to jump on to help seed some things but I can't do anything on this tracker anymore, I wonder whats up? any help? thanks

tjmack
2006-07-18, 07:28 PM
all known solutions are given in the help forum. As folk find new solutions they will post them, I'm sure.

T.