PDA

View Full Version : Please update uTorrent



tjmack
2012-11-13, 12:17 PM
We've had problems with our tracker not accepting uTorrent v3.2.2 (Windows version and Mac version 1.7.2 (?) ) as a valid client and refusing connections from it. However, the latest Windows version 3.2.3 seems to be accepted by the tracker. Mac users can let us know if the same is true for their latest version by posting in the thread pointed to below. Post any other comments there too.

http://www.yeeshkul.com/forum/showthread.php?t=29775

T.