Results 1 to 3 of 3

Thread: 99% problem

  1. #1
    Join Date
    Dec 2006
    Location
    Cleveland, Ohio
    Posts
    42
    Thanks
    0
    Thanked 91 Times in 2 Posts

    Question 99% problem

    So I tried uploading a torrent... four times. It's been a while since I've uploaded anything here, so I was a little out of practice, and I screwed up the first time, so I tried it again, screwed up again, then I got it right, but got the 99% problem. I know I didn't change the info file at all, so I just deleted the torrent file and did it all over again. Pretty sure I got everything right, but I got a message about posting an identical torrent, but the message went away too quickly for me to read it all. I checked the FAQ - nothing. The torrent was for NMSOS from Sept 29. Any ideas? I guess I should direct this to the mods...

  2. #2
    Join Date
    Sep 2006
    Location
    Near The End
    Posts
    6,466
    Thanks
    2,543
    Thanked 56,323 Times in 1,506 Posts

    Default

    Try with a new one torrent, I'm here for check

    Pink Floyd Audio and Video
    Roger Waters Audio and Video
    David Gilmour Audio and Video
    Syd Barrett Audio and Video
    Nick Mason Audio and Video
    Richard Wright Audio and Video

  3. #3
    Join Date
    Dec 2006
    Location
    Cleveland, Ohio
    Posts
    42
    Thanks
    0
    Thanked 91 Times in 2 Posts

    Default

    Quote Originally Posted by nipote View Post
    Try with a new one torrent, I'm here for check
    It's working now! Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •